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Before You Begin 

▪ Follow all instructions during use. 

▪ Provide proper ventilation and air circulation and do not use near water. 

▪ It is better to keep it in a dry environment. 

▪ Place the device on a stable surface (for example cart, stand, table, etc.). 

▪ The device should be installed indoors only. Install either on a sturdy rack or desk in a well-ventilated place. 

▪ Make sure the rack is level and stable before extending a device from the rack if necessary. 

▪ Make sure all equipment is installed on the rack including power strips and other electrical connectors are 

properly grounded. 

▪ Only use the power cord supported with the device. 

▪ Do not use liquid or aerosol cleaners to clean the device. 

▪ Always unplug the power to the device before cleaning. 

▪ Unplug the power cord during lightning or after a prolonged period of non-use to avoid damage to the 

equipment. 

▪ Do not stand on any device while installing the device to the rack.  

▪ Do not attempt to maintain the device yourself, for any faults, please contact your vendor. 

▪ Save this manual properly for future reference. 

Copyright and Trademark 

All rights reserved by AV LINK GROUP LTD. No part of this document may be reproduced in any form or by 

any means without written permission from the product manufacturer. Changes are periodically made to the 

information in this document.  They will be incorporated in subsequent editions. The product manufacturer 

may make improvements and /or changes in the product described in this document at any time. 

All the registered trademarks referred to in this manual are belonging to their respective companies. 

(Note: If there is any discrepancy with the latest version, please refer official website as the primary source of information) 

Contact Information 

AV LINK GROUP LTD. 

Headquarters: 13F.-1, No. 2, Jian 8th Rd., Zhonghe Dist., New Taipei City 235, Taiwan (R.O.C.) 

TEL: 886-2-8226-2268 

FAX: 886-2-8226-2269 

E-mail: sales@cctch.com.tw 

Website: https://avlinksystem.com   

 
  For Warranty: 

Please follow the warranty policy according to AV LINK’s local offical distributor; during the warranty 

period, it is recommended to keep your proof of purchase, accessories, and packaging in place. 

https://maps.google.com.tw/?q=24.9982309,%20121.4862997
mailto:sales@cctch.com.tw
https://avlinksystem.com.tw/
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Thank you for the purchase of our product, your MaitreView™ 4KPro is a 4K/60Hz multi-window processor/ Video 

processor. It allows you to connect up to FOUR 4K/UHD multi-video sources plus ONE 1080p Photo Viewer, it can 

simultaneously output on TWO 4K/UHD displays.  

 

MaitreView™ 4KPro is designed for ease of use, there will be no more complex controlling setups. You can simply 

drag & drop to deploy layout anytime and anyway. You will never be bridled by templated or fixed layouts.  

 

MaitreView™ 4KPro can effectively display all information on all monitors with drag and drop, which enhances 

effective and correct decision-making.  

You can install the Windows & Android APP with a user-friendly interface for remote control, and also can operate 

through front panel buttons. 

This manual will help you create and configure your layouts, playlists, and other features effectively and efficiently. 
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The device packing includes the following: 

 

  

 

 MaitreView™ 4KPro x 1 

 

 

 

 

 

 12V/5A Power adaptor x 1 

 

 
 

 Rack-Mounting Ear Set (part No.: 3ME-FI-03057, 3ME-FI-03058)  

 Earset screw pack (part No.: 3ME-SC-00203) 

 

 

 Quick Start Guide x 1 
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MaitreView™ 4KPro is a powerful device that can be used in: 

1 Corporate 

2 Higher education 

3 Design house 

4 Government  

5 Healthcare 

6 Fashion 

or any application which requires seamless switching and powerful video processing. 

 

⚫  4 - HDMI 2.0 inputs and 2 - HDMI 2.0 outputs. 

⚫ All inputs and outputs support up to uncompressed 4K/60Hz, 4:4:4 resolutions (18Gbps bandwidth). 

⚫  Real seamless switching. 

⚫  Real-time drag & drop to organized layouts into the preferred output and it only played on specific       

        output. 

⚫  Independent layouts processing on each output. 

⚫  5 split layers/ regions (4K) on each output. 

⚫  Powerful video processing algorithms driving on FPGA. 

⚫  OSD - On Screen Display to identify input sources on the output display. 

⚫  Adjustable borders on each region/ layer. 

⚫  The device can control by push buttons on the front panel and also remotely by Windows APP and  

        Android APP. 
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Before starting to use the MaitreView™ 4KPro, it is recommended to read through this manual to get familiar with 

the features and functions of this powerful multi-video processor. 

1.4.1 FRONT PANEL 

The front panel is the easiest way to operate the device, this section will explain how to use each of the buttons, 

and also the meaning of the LED status on each input and output channel.  

           A   POWER 

The LED indicator is green when the unit is powered and fully booted. 

Turn on the device: short press once on the POWER button       

1. The POWER button LED shows blue       on stand-by mode 

2. To switch on the MaitreView™ 4KPro device, press the POWER button once, the LED will start to blink in 

green        for around 30 seconds 

3. After the POWER button stopped blinking, and the LED is green       , the device is ready to use 

Turn off the device: long press POWER button        for around 3 seconds       

1. The POWER button LED shows green        on the operation mode 

2. To switch off the MaitreView™ 4KPro device, long-press the POWER button around 3 seconds, the green 

LED will turn blue        and it will start to blink for around 20 seconds 

3. After the POWER button stopped blinking, all LEDs will be dim, except Power LED will stay in          

    blue           

B   VIDEO MUTE 

 Press to enable or mute video. Blue = Enable video; Green= Disable video / video mute. 

When the VIDEO MUTE is blue       , video is enabled. When you press the video mute once the LED will 

turn green       , then the video is mute, the display shows blank. To enable video, you can press        one 

more time, then the video will re-appear on display  
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C   AUDIO MUTE 

  Press to enable or mute audio. Blue = Disable audio mute ; Green = Audio mute 

     When the AUDIO MUTE is blue       , audio is enabled, When you press the audio mute        once the    

      LED will turn green       , then audio is mute. To enable audio, you can press        one more time 

D   PREV 

   Press to apply the previous layout 

 PREV button        is used to apply the previous layouts in the device, you can press PREV button once   

 to view the previous layout one by one, the previous layout will show on both outputs. 

E   NEXT 

   Press to apply the next layout 

        The NEXT button        is used to apply the next layouts in the device, the NEXT button can be pressed    

        once to view the next layout one by one, the next layout will show on both outputs 

F   OSD 

   Press to show output resolution and Frame Per Second (FPS). Blue = Disable OSD ; Green = Show OSD.  

  When OSD        is green, the output resolution and FPS will appear on display, for example, HDMI1    

   1920x1080, 60FPS. When not required to show OSD, the user needs to turn it off 

G   INPUT 

 The LED indicator shows status for each input channel. Green= Normal; Blue= No connection; 

 Red= Alarm/Fault 

H   OUTPUT 

  The LED indicator shows status for each output channel. Green= Normal; Blue= No connection; 

  Red= Alarm/Fault 
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1.4.2  BACK PANEL 

The back panel is used for connecting the device to each input source and output display on the input and 

output card, also USB Type C, USB 2.0, MICRO SD CARD, and the LAN port on the controller card. 

I    POWER and ALARM (LED) 

The green LED indicates that the INPUT CARD functions correctly, whereas the red LED indicates the 

INPUT CARD is faulty 

J   HDMI IN 

HDMI input port. Associate to input channels 1 to 4, respectively 

K   DC 12V 

Power port for DC 12V Power adaptor (included) 

L   POWER and ALARM (LED) 

The green LED indicates that the OUTPUT CARD functions correctly, whereas the red LED indicates that 

the OUTPUT CARD is faulty 

M  HDMI and AUDIO OUT 

HDMI output with 3.5mm Jack audio output port beside. Associate to output channels 1 and 2, respectively 

N  USB TYPE C  

For debugging purposes only 

O  USB 2.0 (Storage)  

 For Photo Viewer only 

P  MICRO SD CARD  

For Photo Viewer only 

Q  LAN 

For Ethernet connection. (For MaitreView™ 4KPro Windows APP or Android APP) 
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1.4.3 LED INDICATORS  

The following describes LED indicators and their status: 

Dim: No power or power failure 

Blue: Idle, not in use (no connection), nothing connected to the port 

Green: Working, correct connection, under normal operation mode 

Red: Error, faulty connection, or error occurred.  

1.4.4 RACK MOUNT/EARSET INSTALLATION 

MaitreView™ 4KPro device can be installed with a rack-mount (earset) or without a rack mount (earset), al the 

mounting kit is included in the pack, when you need to mount on the mounting rack, please check for the right 

and left earset first. There will be 6 screws included in the pack, user can fasten the screws on the earset onto 

the holes designed on both sides of the MaitreView™ 4KPro device, the suggested installation illustration to 

connect MaitreView™ 4KPro onto the rack is below.  
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Control Ports 

Network Interface RJ45 Connector 

Speed 10/100/1000Mbps 

Audio Output 

Connector 3.5mm phone jack 

Format Analog output 

Supported sampling rate 48kHz 

Sample size 24 bits 

Supported channels 1 Stereo pair 

 

Video Processing 

Technology MaitreView™ 

Performance Inputs & Outputs up to 4K/60Hz 

Max. number of the split layer 5 split layers on each output port 

Region 1 per layer, total 5 layers per output  

Seamless Switch Available when changing sources or layout 

Borders Configurable color & thickness 

OSD Available on all regions with user-defined names 

Presets 

Number of presets available 10 

Video Inputs 

Input connectors 4 x HDMI - HDMI 1.4&2.0, HDCP 1.4 & 2.2  compatibility 

Resolution support  

4096x2160p, 30/50/60Hz 

3840x2160p, 30/50/60Hz 

1920x1080p, 60Hz 

1280x720p,   60Hz 

XGA       1024x768,  60Hz 

SXGA+   1400x1050, 60Hz 

UVGA     1600x1200, 60Hz 

WXGA    1280x800,   60Hz 

WSXGA  1680x1050, 60Hz 

WUXGA  1920x1200, 60Hz 

Color format support RGB, YCbCr 4:4:4, 4:2:2, 4:2:0 

Color depth 8 bits 

Color space support BT.2020 /709 /601 

Video Output 

Output connectors 2 x HDMI - HDMI 1.4&2.0, HDCP 1.4 & 2.2  compatibility 

Resolution support 

4096x2160p, 30/50/60Hz 

3840x2160p, 30/50/60Hz 

2560x1080p, 50/60Hz 

1920x1080p, 50/60Hz 

Color format support RGB, YCbCr 4:4:4, 4:2:0 

Color depth 8 bits  

Color space support BT.2020 /709 /601 
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  Configuration & Control 

Application MaitreView™ 4KPro Windows APP  

Platform PC with Windows 10 & Windows 7 minimum with .NET 
Framework 4.5 

Configuration & Control 

Application MaitreView™ 4KPro Android APP  

Platform Android  7.1.1 

Photo Viewer /Images 

Interfaces 1 USB 2.0 

Interfaces 2 SDIO 3.0 

Formats BMP, JPG, JPEG, PNG 

Size Maximum 3840x2160/500MB 

USB port 

A type Receptacle USB 2.0 

SD Card slot 

SDXC SDIO 3.0 

Capacity ~ 2TB 

Format FAT32, ext4, exFat 

Mechanical   

Size (H x W x D) 76.2mm x 388mm (with mounting ears 487mm) x 349mm 

Weight 4885g (with mounting kit 5080g) 

Housing SGCC(Galvanized steel plate)+AL(aluminum) 

Environmental 

Operating Temperature 0º to +40ºC (+32º to +104ºF) 

Storage Temperature -10º to +70º C (+14º to +158º F) 

Power Supply 

External IN:100V-240VAC OUT: DC 12V/5A 

Connector Locking 

Power cable x 1 

Power consumption 54W  (Max consumption during machine operation) 

Accessories included 

Quick Start Guide x 1    

Rack-Mounting Ear Set x 1  

MaitreView™ 4KPro unit x 1 

Power Adapter IN:100V-240VAC OUT: DC 12V/5A LOCK DC JACK 
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 AV LINK’s Multi-window Video Processor MaitreView™ 4KPro allows users to display up to FOUR 4K/UHD multi-

video sources simultaneously on TWO 4K/UHD displays.  

According to the illustration below, when any of the 4 input sources from A to D are connected to HDMI IN ports, the 

signal will output through HDMI OUT to Output 1, and Output 2. The Photo Viewer can be connected through the USB 

2.0  or SD card where the selected photo can be displayed on the output. 

MaitreView™ 4KPro can be operated by using front panel buttons or remotely by Windows APP or Android APP through 

an Ethernet connection. 

 

 

       

  



 

 

MaitreView™ 4KPro User Manual                                                                                                                                   14 
 

 

 

INPUT CARD situated at the top section of the back panel, you may connect any of your 4K input sources on the 

HDMI IN ports,  when HDMI IN ports plugin correctly, the POWER LED will be in green. If the connection is faulty, 

then the ALARM LED will be in red, if this happens please check the input ports for faults.  

 

 

 

 

 

  

LED  

indicators 
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OUTPUT CARD situated at the bottom-left section of the back panel, you may connect any of the output displays onto 

OUTPUT CARD, when the HDMI OUT1 / AUDIO OUT1 port and HDMI OUT2 / AUDIO OUT2 are plugged in 

respectively. If successfully connected, the power LED will be green, if the connection is faulty, then the Alarm LED will 

be in red, if this happens please check the output ports for fault. 

 

  

LED  

indicators 
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3.3.1 USB TYPE C PORT 

The USB TYPE C port only serves for engineering reasons. It does not support any other purpose, please do 

not use it arbitrarily. 

3.3.2 USB 2.0 & MICRO SD CARD PORTS 

The USB 2.0 port / MICRO SD CARD ports on the CONTROLLER card are designed for Photo Viewer purposes 

only, the user may plug in a USB storage device or microSD card in respective ports, and choose the photo that 

you wish to view on the output display, the photo user chose will be displayed on the Photo Viewer, which is the 

region source else than input channel 1~4.  

3.3.3 LAN PORT 

When the device is controlled by Windows APP or Android APP, please ensure the Ethernet cable is connected to 

the LAN port and make sure the connection is established, and your PC or Android device is connected to the 

MaitreView™ 4KPro device (through the same Ethernet network range).  

  

LAN 

Photo Viewer 

Debug only 

Multi-window Video Processor 
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After connecting all ports, make sure the 12V DC power supply cord is plugged into the power jack on the back panel 

and the screw is fastened securely, then plug in the power cord to the power supply. If the power supply is steady, the 

POWER LED on the front panel will be blue. 

When connections on the back panel are completed, the power button on the front panel is on stand-by mode with a 

blue LED        on. You can operate the device physically by using front panel buttons, or remotely through Windows 

APP, or Android APP. For front panel operation please refer to section 1.4.1 on page 7 for more detail. 

 

  

Power Supply 
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The following section will explain how to operate by MaitreView™ 4KPro Windows APP. 

To operate by Windows APP, you need to download MaitreView™ 4KPro Windows APP from the link below: 

https://www.avlinksystem.com/product-detail/MaitreView_4KPro/ 

Download the MaitreView™ 4KPro Windows APP and install it on your PC. 

Following instructions in the installation process, the MaitreView™ 4KPro Windows APP will be installed on the PC. 

After installation is completed,click        on the desktop will launch the Windows APP, when the following window 

appears on the PC monitor, congratulations you have successfully installed the MaitreView™ 4KPro Windows 

APP! 

⚫ Setup network connection 

To establish a connection between Windows APP and the device, please make sure that ports 2121, 4000, 6666, 

and 7000 are available on your network, and/ or not blocked by the firewall. If you are not sure, please consult your 

IT specialist before connecting the device to the network. 

https://www.avlinksystem.com/product-detail/MaitreView_4KPro/
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The following shows the main page for the MaitreView™ 4KPro Windows APP:  

The main page can be divided into several sections: 

➢ Menu: The file, layouts, playlist, and settings menu and its sub-menus can be found in this section. 

➢ Link or Unlink switch: This switch allows you to link the APP to the device or stay in unlink mode. 

➢ Device Control: These buttons can be used to control the device like the front panel buttons. 

➢ Tools: Use these buttons to help you to arrange output to suit your needs. For example, add region, move and 

resize mode, change OSD text, switch source mode, bring to front (BTF). 

➢ Layout List: This section lists all layouts that are available to use. 

➢ Workspace: This is the area where outputs are displayed, you may configure layouts to suit your needs. 

➢ Audio: This section allows you to switch audio between input sources. 

➢ Details: You can find the content page in this section to configure output, for example, border color, OSD text, 

text background, and text color, and switch input source…etc. 

➢ Current Playlist: You can view or configure the content of the playlist here, and you may drag and drop the 

layout onto the playlist or delete/arrange the layout from the playlist.  

Menu
LINK or Unlink switch Tools 

Device Control Workspace 
Audio

Current Playlist Layout List Detail

s 

  



 

 

MaitreView™ 4KPro User Manual                                                                                                                                   20 
 

 

4.2.1   UNLINK 

Unlink is a status where your MaitreView™ 4KPro device is stand-alone and a connection has not been 

established with your MaitreView™ 4KPro Windows APP.  

4.2.2 LINK 

Link is a status where the MaitreView™ 4KPro Windows APP is connected to the MaitreView™ 4KPro device,  

Before linking the MaitreView™ 4KPro Windows APP to the device, please ensure the Ethernet cable is 

already plugged into the LAN port, and the network environment has been set up correctly.  

  How to Link the MaitreView  4KPro Windows APP to the device 

To link MaitreView™ 4KPro Windows APP to the device, you can do the following: 

1. Click on the Link or Unlink switch            once, the Windows APP will automatically detect all     

devices within the network range and the Device List will show up 

2. On the Device List window, the device list will appear on left, click to select the device 

3. You can check for its Name, IP, and MAC address on the right and choose the correct device  

4. Once you find the device to link to on the Device List, you can click on connect to link to the 

MaitreView™ 4KPro device to the Windows APP 

 After successfully linking to the device, the Link control box will turn from grey to green           , and  

the device name: MWV-H42 Pro (default name) will appear on the right of the Link or Unlink switch,  

this name is editable.  

Device list 

Name, IP, MAC 
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4.2.3 FUNCTION TABLE 

For your reference, the following table lists available operations during Link and Unlink status: 

(Please refer to tick  for available operation). 

Operation Link Unlink 

File 

Load   

Preset   

 

Layout 

New   

Save   

Save as   

Save to Preset   

 

 

Playlist 

New   

Save   

Save as   

Edit   

Time Interval   

 

 

Setting 

Preference   

Device List   

Disconnect   

Update   

Sync   

 

OSD 

Edit OSD   

BG Color   

Text Color   

Border 
Border Thickness   

Outline Color   

Resize & Move Region   

Bring to Front   

Switch Region Source    

Switch Audio Source   

Audio Mute   

Video Mute   
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The output configuration for MaitreView™ 4KPro forms by regions, layers, and background. The region is the area 

where the input source can be viewed on output.  

4.3.1 LAYERS AND REGIONS  

In MaitreView™ 4KPro, there are 1~5 ordered layers, each layer is transparent and covers the whole output. The 

region is an area used to display input sources within a layer. You can edit the layer’s order and region’s position, 

size, border thickness, color, and input source. 

4.3.2 BACKGROUND 

The background layer is the bottommost layer, which is usually the last layer that aggregates all other layers. 

4.3.3 OUTPUT 

How is the output in MaitreView™ 4KPro generated? for example, when Region A in Layer 1, and Region B in 

Layer 2 are combined respectively on background shows on the output display. You may set up to 5 regions on 

one background at a time.                                                                                                                                                    

 

 

  Region A 

Region A 

Region B 

Region B 
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4.3.4  WORKSPACE 

Workspace is the area where you work with layouts, you may configure layouts from region A~D and choose 

photos from Photo Viewer and these will be displayed on Output1 and Output2. 

  How to set focus on output 

Before you start any action on output, you must set focus on the output you wish to work with first, to do 

this you may click anywhere on the yellow area in the workspace for Output1, once selected, the border 

will be highlighted in blue, you can do the same for Output2, please remember you can only select one 

output to work with at a time.  

  

Output1 Output2 
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4.3.5 LAYOUTS 

Layouts displayed on Output1 and Output2 may be loaded from the layouts stored in the library or playlists. By 

default, some existing layouts are already stored in the library, layouts appear on the left pane of the window refer 

as Layout List. For ease of operation, you can select any layout by dragging and dropping the layout that you 

prefer to display on Output1 or Output2, the corresponding output will change simultaneously.  

4.3.6 LAYOUT LIST 

The Layout List is the left pane under the menu and next to the workspace, it lists all layouts that are available to 

use, you can use the scroll bar to move along the list to find the layouts that you wish to use, the Layout List is 

categorized in orders of division/region, it shows 1~5 divisions or filter by all. Default is set to Filter by all, layouts 

will all be shown on the list.   

 

  

Division is also known as Region, which is the area allocated to the layout displayed on Output1 or 

Output2 in workspace. 

 

  For ease of 

operation, you 

can drag and 

drop layout from 

Layout List on 

workspace or 

playlist.  
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You can click on the arrow to expand the Layout List,  

If you choose 2 Divisions,  then the Layout List will only show a layout with 2 divisions. 

You can click on any layout displayed on the Layout List and drag and drop it onto Output1 or Output2, the 

selected layout will be displayed on the respective output immediately. 

4.3.7 CONTEXT MENU 

Whether you are on Link or Unlink mode, on your Layout List window, you can point to the layout and right-click 

on the Layout List, the hidden context menu will appear, the following is what you can do:   

You may configure your layout using this hidden right click 

function  

⚫ Copy  & Paste: click copy to copy layout and paste it 

on the Layout List. 

⚫ Duplicate: use to duplicate a layout. 

⚫ Delete: use to remove layout from Library. 

⚫ Rename: click to rename layout. 

⚫ New: click to create a new layout, this will brings up 

the New Layout window, Refer to section 4.4.2.1, 

page 31 for more detail. 

⚫ Sort by: use to sort the Layout List in order (on both 

Link and Unlink mode) 
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4.3.8 SORT ORDER FOR LAYOUT 

If you need to arrange the order of region on your workspace, you may point and right-click the region, and this 

will bring up the order list. You can rearrange the order and remember to save after changes are made.  

4.3.9  LIBRARY  

Library in MaitreView™ 4KPro Windows APP serves the following purpose: 

1. It stores all layouts (including default and user-defined layouts) and all playlists 

2. By default, there are some existing layouts stored in the library for you to choose from.  

During unlinked mode           : 

1. You may create new layouts and save them in the library 

2. New playlists can be created, and layouts may be stored in the playlist to be retrieved later 

3. You can load the layout or playlist stored in the library 

4. Layouts and playlists can be deleted from the library  

You can choose on any of the four ways to sort order of 

region: 

⚫ Bring to Front 

⚫ Bring Forward 

⚫ Send Backward 

⚫ Send to Back 

Remember you may use sort order function both on 

Link or Uunlink mode, once you focus on any of the 

region, and right click, the sort order menu will popup 
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The Menu appears on the top left section on the main page, you can find File, Layout, Playlist, and Settings sub-

menus here. Each sub-menu allows users to perform different functions. 

4.4.1 FILE MENU 

The File menu allows loading Layout or Playlist from the Library or viewing Preset from the Preset page.   

   How to Load Layout from Library 

To load default or user-defined layouts from the library to Output1 or Output2, you need to: 

Choose Output1 or Output2 ►Go to File ►Choose Load 

►Click Layout ►Select a layout ►Press Load button 

1. Choose Output1 or Output2 to work with (refer to section 4.3.4.1 on page 23) 

2. Click on File, choose Load, and the Library window will appear 

Menu
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3. On the Library window, click on Layout to show all layouts stored in the library 

4. Select a layout and click on it 

5. Click on the Load                          button, and the Layout will be loaded and displayed on your output 

   How to view Presets 

  You may view presets from the Presets in File menu, these are user-defined Preset, you can: 

Go to File ►Choose Presets or press F9 

1. Click on File, choose Presets or press F9, and the Preset page will appear                

2. On the Preset page, it shows all Preset for layout defined by user  

Selected layout 

Layout loaded on output 
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   How to delete layout from Library 

    To delete the layout from the library, you need to: 

Go to File ►Choose Load ►Click Layout ►Select a layout ►Click Edit ►Choose Delete 

1. Click on File, choose Load, and the Library page will appear 

2. On the Library page, click on the Layout to show all layouts stored in the library 

3. Choose a layout and click on it  

4. Click on Edit, and choose Delete 

5. A Caution box will appear to confirm if you wish to delete, click on Delete to confirm  

Choose a layout 
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   How to Delete Presets 

When you wish to delete the Presets saved on the Preset page you need to: 

Go to File ►Choose Presets ►Select a preset ►Go to Edit ►Click Delete 

1. Click on File, choose Presets, and the Preset page will appear        

2. On the Preset page, select a preset and click on it 

3. Go to Edit, and click on Delete  

4. The Caution box will appear to confirm if you wish to delete, click on Delete to remove the Preset  

  Confirm change 

If the device is not linked ( in Unlinked mode            ), when there are changes made to the layout, the    

following caution box will appear, you can:  

1. Choose                    to save the customized layout to the library before editing a new one 

2. Choose                     will not switch to new files and stays in editing without saved 

3. Choose                     not to save = abandon all changes and start with editing new files 

Select a preset 
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4.4.2  LAYOUT MENU 

You may use the layout menu to create New layouts and Save them to the library, you may also use the Save to 

save as a new layout, and use Save to Preset to save the layout as the preset.  

  How to create a new layout 

New layouts can be created in 2 ways, the easiest way is to use       on top of Layout List or use the 

Layout menu. 

A) Use the  to  create a new layout:  When using the  to       add a new layout, you need to:  

Choose Output1 or Output2 ►Press        ►Type in Name  

►Choose Presets or User’s Preset ►Press Confirm button 

1. Choose Output1 or Output2 to work with (refer to section 4.3.4.1 on page 23) 

2. Press       on screen to add a new layout, this will open the New Layout window 

3. On the New Layout window, type in the Name of the new layout 

4. Choose a preset from Presets or User's Preset 

5. Click on                          to add a new layout 

Type in Name  

Choose preset 

from Presets or 

User’s Presets 

Press   to add new 

layout 

Remember you can create, add and edit or save the layout in the Unlinked mode only.  
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B) Use the Layout menu to create a new layout: When using the Layout menu to add a new layout, you 

need to:  

Choose Output1 or Output2 ►Click Layout ►Choose New ►Type in Name  

►Choose Preset or User’s Preset ►Click on Confirm 

1. Choose Output1 or Output2 to work with (refer to section 4.3.4.1 on page 23) 

2. Click on Layout and then New to add a new layout 

3. On the New Layout window, type in the Name of the new layout 

4. Choose a preset form Presets or User's Presets 

5. Click on                          to add a new layout 

   How to Save layout 

After adding a new layout or editing the existing layout, if you wish to use the layout later, you need to Save 

the layout, to do this you need to :   

Go to Layout ►Choose Save 

1. Click on Layout, click on Save to save the layout to the library.    

Type in Name 

Choose preset 

from Presets or 

User’s presets 
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 How to Save as new layout 

To save the current layout with another name or save its content, you can use Save as. 

Go to Layout ►Choose Save as ►Type in Name ►Click Save as 

1. Click on the Layout menu 

2. Choose Save as from the drop-down list 

3. On the Save as page, type in the Name to save the existing layout 

4. Click on Save as button to confirm  

  How to Save layout to Preset 

Save to Preset allows the user to save the layout to Preset and view it in the Preset later. To do this you 

need to: 

Go to Layout ►Choose Save to Preset 

1. Click on the Layout menu 

2. Choose Save to Preset, this will save the layout to the Preset library  

3. If you wish to view saved preset, Refer 4.4.1.2, page 28 for How to view Presets 
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4.4.3  PLAYLIST MENU 

If you wish to apply layouts following an ordered sequence, then a playlist is a good tool to help you arrange 

layouts. You can also set time intervals for automatic switching.  

In the Playlist menu, you can add a New playlist, Save the playlist and also Save as a new playlist.  

To run your playlist, you need to create a new playlist first or edit an existing playlist, then add layout to the playlist, 

you can drag and drop layouts from the Layout List to the playlist, and once layouts have been selected and 

stored in the playlist, you must save the playlist, and then you can run playlist in the link mode.   

   Current Playlist 

Your Current Playlist is the section that appears at bottom of the main page, where you can view or edit 

your playlists. 

             

Remember you can create, add and edit or save the playlist in the unlinked mode only.  

 

Layout List 

Current 

Playlist  

section 

Drag and drop layout to add to playlist 
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   Playlist control buttons  

Playlist control buttons only use to control layouts in the playlists, you can do the following:  

 

 

 

➢ Previous  

Press the Previous button to apply the previous layout on the playlist 

➢ Next   

Press the Next button to apply the next layout on the playlist 

➢ Border        (Green = enable; Gray = disable) 

Press the Border button to enable or disable border on regions 

➢ Time Change  

You can modify the time interval for applying a layout to automatic switch to next one, the range is 

from 5s ~ 23:59:59s 

   How to create a new playlist 

Playlist allows you to assign layouts in a well-arranged order, and you can set time intervals to change to 

the next layout. To create a new playlist, you need to : 

Go to Playlist ►Select New ►Type in Name ►Press Confirm 

1. Go to the Playlist menu 

2. Choose New from the playlist menu 

3. On the New Playlist window, type in Name of the playlist 

4.    Click on                         , and a new empty playlist will be created 

  

Type in name of playlist  
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   How to select a playlist  

After a playlist is created, when you can add/edit/save the playlist, you need to select the playlist you wish 

to work with first, to do this you need to :  

Go to Current Playlist section ►Click on  to expand list ►Select a Playlist 

1. Go to the Current Playlist section  

2. Click on                                                           to expand the list  

3. Select the Playlist you wish to work with 

 

 

 

   How to add/edit/delete layouts on playlist 

When you need to add/edit/delete layouts to the playlist, you need to: 

Go to Current Playlist section ►Select a Playlist ►Choose the layout from the Layout List 

1. Go to Current Playlist section 

2. Select Playlist from Output1 or Output2 (refer to section 4.4.3.4, page 36) 

3. To add/edit  layout on a playlist, you can select a layout from the Layout List, then drag and drop or 

move it on the Playlist. You can drop as many layouts on the playlist as you like 

4. You can also Delete the layout from the playlist by selecting the layout to delete and then pressing 

the Delete key on your keyboard 

  

Drag and drop layout to playlist  

You can choose 

any layout to add 

to playlist 

Click on  from 

Output to choose 

playlist  

Click to highlight layout and 

press Delete key from 

keyboard to remove layout 

from playlist 
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   How to Save Playlist 

Once your playlist is created, you can Save your playlist by following the step below: 

Go to Current Playlist section►Select Playlist ►Click Save 

1. Go to Current Playlist section  

2. Select from Output1 or Output2 (refer section 4.4.3.4, page 36) 

3. Click on the Playlist menu 

4. Click Save to save the current playlist  

 

   How to Save as a new playlist 

If you wish to save the Current Playlist as another playlist, you can use the Save as, to do this you can: 

Go to the Current Playlist section ►Select Playlist ►Type in Name ►Click on Save as 

1. Go to Current Playlist section  

2. Select from Output1 or Output2 (refer section 4.4.3.4, page 36) 

3. Click on the Playlist menu 

4. Click on Save as to save the Current Playlist with a new name  

5. Save as window will appear, type in the Name of the playlist 

6. After you type in the name of the existing playlist, click on Save as button to save the playlist 

If you wish to use the playlist next time, remember to Save the playlist. 
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   How to set time intervals for layouts on the playlist 

After the playlist has been created, you may click on       to set time interval for automatic switching to the 

next layout, you can set time range from 5s ~ 23h:59m:59s, to do this, on the Change popup window, you 

may choose either way: 

A) Use a predefined time interval 

1. Click on the check box  

2. Click on                          and choose the time from the drop-down list 

3. Click on                    to save the time interval 

B) Use the H: M: S box to set the time 

1. Click box provided for Hour (H): Minutes (M): Second (S). Input desired time intervals in the box 

2. Press                    to save the time interval between layouts played in the playlist 

   How to load Playlist from Library 

If there are existing playlist stores in the library already, to load the playlist from the library to Output1 or 

Output2, you can either:  

Choose Output1 or Output2 ►Go to File ►Choose Load ►Choose Playlist ►Click Load button 

1. Select from Output1 or Output2 (refer section 4.4.3.4, page 36) 

2. Or you can click on File, choose Load, and the Library window will appear 

   Remember max time interval can input for  

Hour : 0≦H ≦23, 

Minutes: 0≦M≦59 

Second:  0≦S≦59,  

the minimal time interval set for second is 5 

seconds, if anything 

less than this, system will automatically save to 

5 seconds. 

 

 After you set the time interval 

remember to save playlist so the 

change will be saved. 
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3. On the Library window, click on Playlist to show all playlists stored in the library  

4. Select a playlist and click on it 

5. Click on Load                          button, the Playlist will be loaded 

6. To run playlist, you can click on      to run the playlist, when it starts playing, the icon will change to     , 

you can click on       to end the running of the playlist any time, else it will play by itself and change the 

layout according to the time interval you have set 

  How to delete Playlist from Library 

To delete the playlist from the library, you need to: 

Go to File ►choose Load ►select Playlist ►click Edit ►press Delete 

1. Click on File, choose Load, and the Library window will appear 

2. On the Library window, click on Playlist to show playlists stored in the library 

3. Select a playlist and click on it  

Selected playlist  
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4. Click on Edit, and then Delete  

5. The Caution box will appear to confirm, click on Delete to remove the Playlist 

4.4.4 SETTINGS MENU 

In the Settings menu, you can access Preferences, the Device List, Disconnect the device, and Update the 

MaitreView™ 4KPro device, or synchronize the APP to keep the PC or to Keep device settings. The About shows 

the company information and the version for MaitreView™ 4KPro Windows APP. 

Selected playlist  
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   Preferences 

To view preferences for the device, make sure the device is Link to MaitreView™ 4KPro Windows APP (refer 

to section 4.2.2 on page 20 ), and then you need to:  

1. Click on the Settings menu 

2. Choose Preference, then the Preferences window will show up. In this page, it displays information 

for  Device, IP, Port, and Storage  

Device 

This section shows the Device Name, Version for MaitreView™ 4KPro, and the Temperature for the   

device. You can modify the device name on the input box, it allows up to 14 characters, numbers, or   

special characters, the default device name is MWV-H42 Pro. 

You can also find the version for the MaitreView™ 4KPro device in this section. The device Temperature 

shows here, you can click on the refresh button      to get the instant temperature for the device. 

You can edit the device name 

here, and it takes up to 14 

characters. The default name is 

MWV-H42 Pro. 
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IP 

Shows information for Ethernet connection, its MAC,  IP (DHCP or Static), IP Address, Default Gateway, 

and Mask can be viewed and edited here. 

To change your IP settings, you can: 

1. Click on the IP Settings button, the IP settings window will show up 

2. Choose DHCP or Static IP 

3. If you choose Static IP, then input your IP address, Default Gateway, Mask,then click on                                                  

 

  If you are not sure about your Ethernet settings, please consult the network administrator first. 
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Reset IP 

If you can not find your Device after you have changed a Network environment, or the Ethernet connection 

setting has been changed, you can reset IP to reconnect the device to the MaitreView™ 4KPro Windows 

APP, to do this you need to : 

1. On your Settings Menu, go to Preference Page, Click on the IP Settings button, the IP settings  

     window will show up 

2. Choose Static IP,  and type in the IP address and Default Gateway, Mask. Then click on   

3. Go back to Settings menu, and choose Device List page 

4. Check if the device is on the device list, if device does not appear on the list then you can do the 

following:  

5. On your front panel for your device, press B and F simultanously once, then release, this will reset IP,  
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     and system will reassign an IP for the device. 

6. Go back to Device List page, see if you can find the device on the list 

 

 

Port 

Port shows information for INPUT and OUTPUT port, there are five input ports: Port1 ~ Port5 and two output 

ports referred to as Port1 and Port2, their Resolution/FPS, HDCP, Color, and Status are all shown in the 

port window. You can also check the status shown by the LED indicator: Working, Idle, Error. 

◆  Input  

The MaitreView™ 4KPro will detect input sources and show Resolution/FPS, HDCP, and Color, Status 

for INPUT from Port1~ Port5 respectively. The status of the LED indicated if ports connected correctly. 

(refer to section 1.4.3 on page 10 for more detail)  

◆ Output 

The output shows Resolution/FPS, HDCP, Color, and Status information for OUTPUT Port1 and Port2,  

you can change it to best suit your display settings, you may refer to section 2 for more detail.  

A) Resolution/FPS: The Resolution/FPS for MaitreView™ 4KPro support from 1920x1080p, 50/60Hz 

     up to 4096x2160p, 30/50/60Hz. Choose the correct resolution and frame per second to suit your 

     display. 

Please note: 

Port5 = Photo Viewer 

If you are not sure about your Ethernet settings, please consult the IT specialist first. If you can 

not find device on device list page, you may need to repeat step 5 and 6 above several times. 
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B) HDCP: Support HDCP from 3 modes: off, 1.4, and 2.2.  

C) Color: Support RGB, YCrCb 4:4:4, 4:2:0. 

D) Status: The status of the LED will be identical to the LEDs shown on the front panel. (refer to    

      section 1.4.3 on page 10 for more detail). 

Storage 

Storage shows the usage of the device’s internal storage.  

   Device List 

The device list will show up in two ways:  

A) When clicking on Link            . (refer to 4.2.1 on page 20) 

B) Go to Settings and then choose the Device list 

After you choose the Device List, the Device List window will pop up, you can choose the correct device, 

and click on connect to link MaitreView™ 4KPro to the Windows APP 

If device does not appear on Device List, you can click on Edit then choose Rescan to search 

deviceagain.  

  

 if wrong resolution / HDCP/ Color selected here, a blank screen or distorted screen may be displayed, 

please check the specification for your displays and choose the correct combination to show correct result. 

 

Click to Rescan 

if device does 

not appear on 

device list 

Device List 

Device Name,  

IP, MAC 
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   Disconnect 

The disconnect is used to break the Link between the MaitreView™ 4KPro device and the Windows APP. 

You can disconnect by: 

A) While the device is in Linked mode, click            to disconnect 

B) Go to Settings and then choose the Disconnect to unlink the device 

   Update  

When an update is available, you can follow the instruction below to upgrade: 

1. Get update file, with extension: “.tar”  file and move update files to the Update folder under the install 

path, such as : 

C:\Program Files (x86)\AV LINK\MaitreView4k pro\Json\Upgrade\update 

           (note: above is the default path of Windows 10) 

2. Once the update file is ready, go to Setting and then choose Update   

3. Choose file to update by clicking on the     , then the green circle      shows item has been selected 

4. Click on update                  , update will start automatically, wait until the process completes by itself 

5. System will Restart device after upgrade is completed, you may confirm the version from the 

Preference page, after successfully completed with upgrade, it is recommended to restart your APP 

 Remember: Do not unplug or restart your MaitreView™ 

4KPro device and your PC / Laptop that runs MaitreView™ 

4KPro Windows APP during firmware upgrade. Please ensure 

during upgrade process, do not turn off power. 

Before upgrading the system, please make sure your Ethernet environment is set up and do not turn off your 

power supply until upgrade complete.  

 

 For update file, its version number is the file name, with 

the file extension “.tar”, after press update, the progress bar 

will automatically run, wait until you see finished, then 

upgrade is completed successfully once the upgrade 

completed itself version will show on Photo Viewer display.  

 



 

 

MaitreView™ 4KPro User Manual                                                                                                                                   47 
 

   Sync 

Allows synchronizing configurations to keep Device or Keep PC. To synchronize you need to : 

Go to Setting ► choose Sync 

1. Click on Setting, choose Sync 

2. Choose to Keep Device or Keep PC 

Where the Keep PC and Keep Device represent the following: 

Keep Device Keep PC 

Keep changes from the device, and layouts 

and playlists on PC will be removed. 

Keep changes from PC,and the layouts and 

playlists on Device will be removed. 

   About 

 About shows company information and also the Windows APP version.   
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4.5.1 Device Control 

Device Control buttons appear on the top-middle section of the main page, some of its buttons serve the same 

purpose as the front panel buttons, these buttons allow you to control remotely through Windows APP.   

You can point your mouse close to the buttons, and the tooltips will appear next to each button. 

 

◼  VIDEO MUTE 

    Press to enable or mute video 

◼  AUDIO MUTE 

    Press to enable or mute audio 

◼  PREV 

    Press to apply the Previous layout setting 

◼  NEXT 

    Press to apply the Next layout setting 

◼  OSD 

Press to show input OSD 

◼ BORDER    

Press to enable or disable border around regions 

Device Control  Tools 



 

 

MaitreView™ 4KPro User Manual                                                                                                                                   49 
 

4.5.2 Tools 

Tools button appears in the top middle section of the main page, when you need to configure layouts, there are 

some useful tools available, the Add New Region, Move and Resize Mode, Switch Source Mode, Edit OSD 

Text, and Bring to front buttons, these may use in the following way: 

 

◼ ADD NEW REGION 

Press to add region on the layout.  

Green: press to Add New Region, you can click once to add a new region, maximum is 5 regions. 

Dark Grey: it disables Add New Region 

Please note: the settings for the new region will be the same as the previous region in terms of the size, 

position, and border, for example: if regions A & B exist, then the new region will look like region B, but the 

new region will be region C with input 3.  

◼ EDIT OSD TEXT 

Press to edit Text on the region.  

◼ MOVE AND RESIZE MODE 

Press to adjust the position and size of the region, a user may choose either move and resize mode button 

or switch source mode button each time, these two buttons will not work at the same time. 

Green: it enables Move and Resizes mode so the user can move and resize region. 

Light Grey: it disables move & resizes mode. 

◼ SWITCH SOURCE MODE 

Green: for the same output range, it enables swap source between any two input sources. For the adjacent 

output range, you can click on the selected region for the input source to switch it to the desired region on 

another output.  

Grey: It disables Switch region source mode. 

◼ BRING TO FRONT (BTF) 

Green: press to bring the selected region to the front (the topmost layer). So any region you point will be the 

topmost layer on the output.  

               Grey: it disables bring to font mode.     
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   Bring to front (BTF) button 

Bring to the front button is used to show the region to the topmost layer, once set focus, it will bring the 

selected region to the top layer. To activate this function, you can do the following: 

Click on Bring to front button ►Choose Region 

1. Click on Bring to the front button     , it will turn green to show the function is enabled  

2. Choose any of input region A ~ E on your workspace Output1 or Output2 to work with. When the 

selected region has been set focus, it will bring the region to the front, for example when BTF is “On” if 

region B is clicked, region B will be shown on the topmost layer 

                Bring to the front = On                                            Bring to the front = Off 

        

But, when BTF is off and select region B, only selected frames were shown and region B stays behind 

region A and region C, only partial region B is shown on output.  

Bring to front  

Bring to front button: ON Bring to front button: OFF 
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4.5.3 Details  

The Details section appears on the right-hand side of the main page, you can change OSD Text, edit BG 

Color, Text Color, Outline Color, Thickness. You can also change Input Source and use Photo Viewer:  

   How to change OSD Text  

In Unlink mode, you can change OSD Text appears on region, to do this make sure you choose MOVE 

AND RESIZE MODE first, there are two ways to do it, you can choose either way: 

Select region►Click the Edit OSD text button ►Type in the text 

A) Select region to change OSD text, then click on the edit OSD Text      button        

B) Find the OSD text to change, and double click on the OSD text 

Then click on OSD text to highlight the text to change, and type in the OSD text you wish to change     

   How to change the OSD and border style  

You may change the OSD background color, text color, and outline color, or thickness of the border to 

make the layout stands out and easier to recognize. To change the OSD and border style you can: 

Go to Content page ►Choose from Region  A ~E 

►click on BG color / Text Color / Outline Color / Thick 

You can edit up to 10 characters on OSD for each HDMI input. 

Details 

OSD Text Border / Outline 
Edit OSD Text button 
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1. On your detail section, click once on the Content tab  

2. Choose any of input region A ~ E to change color on your workspace Output1 or Output2 to work 

with.  When the selected region has been set focus 

3. Click on the box next to BG color/Text Color/Outline Color, the color picker will open up for you to        

choose color, click OK after changing color 

4. To change Thickness, click on               to change thickness for the outline border. You can choose 

the thickness: S, M, L 

After changes are made, you can see the border color, the thickness, and the text background and the 

OSD text color has been changed.  

Region C 

Content tab 

You can change BG color, Text Color, 

Outline Color or Thickness for each region 

Click on box, and choose a color from 

the color picker that pops up  
Region B 

Input 3 

Input 2 

Outline Thickness  
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   How to change Input  

You can change the input source displayed on any region by following the steps below: 

Choose Output1 or Output2 ►Go to the Content page►Click ▼to change the Input 

1. Click and set focus on Output1 or Output2 (refer to section 4.3.4.1 on page 23) 

2. Go to the Content page, and find a region to change the input source 

3. Click on ▼ to expand the list of Input Source 

4. Choose input to change to. For example, change Region A from input source 1 to input source 3 

5. On your workspace, you can see Region A changed from input source 1 to input source 3 

You may change the input on any regions displayed on Output1 or Output2 by repeating the steps above.  

  

Click to expand the 

list of input sources 

Region A 

 Input source 3 

Input source 1 change 

to Input source 3 

Content tab 
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   How to use the Photo Viewer function 

You can display photos from your file by using the Photo Viewer. By default, the source of Region E is 

Photo Viewer. To choose a file to view on Photo Viewer, you can do the following: 

Set focus on Output1 or Output2 ►Go to content page►Choose File ►Select a file ►Confirm 

1. Choose Output1 or Output2 to work with (refer to section 4.3.4.1 on page 23) 

2. Go to the Content tab, and choose one region 

3. Switch source to File 

4. Click on       file, and the Select file window will pop up 

5. Make sure your USB flash drive or MICRO SD CARD is inserted in the device and the file format that 

you choose is: .png, or .bmp,or .jpg file (refer format in section 2.Specification, Photo Viewer/Images) 

6. Select USB flash drive / MICRO SD CARD on Select a File window, after switching the storage 

option, please wait until all files are loaded 

7. After the File have been loaded, find the file you wish to play and confirm the file name 

8. Click on                        , then the file will be loaded on your output 

You can select 

from USB flash 

or Micro SD 

Confirm File name 
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4.5.4 AUDIO 

MaitreView™ 4KPro allows you to play audio from input source 1~4 and output it on HDMI and  AUDIO OUT 1 

or 2  (refer to 1.4.2  Back Panel, page 9). Your Audio control appears on the top right-hand corner of your Main 

page.  

   How to switch on Audio between input sources 

If you have audio sources and the audio ports at the back panel for HDMI and AUDIO OUT 1 or 2,  and input 

sources have been plugged in. 

 

 

 

 

Then you can choose one input source from 1 ~ 4 and output it on HDMI and AUDIO OUT 1 or 2. To do this 

you have to : 

Choose Output1 or Output2 ►Click the Audio button on input chooses input CH to output audio 

1. On the Main page, find your Audio section 

2. Choose Output1 or Output2 

3. Click the Audio button on input channel 1~4 to enable audio (Green = enable, White = disable) 

Then your audio will be output on selected Output1 or Output2 HDMI and Audio Output (ie. speaker) 

Audiou 

Plug in HDMI and AUDIO 

OUT 1 or 2 
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 Reset to factory default 

You can reset the system to factory default, to do this, make sure your device is linked to MaitreView™ 

4KPro APP. To do this you need to :  

Link Device ►Go to Setting ►Choose Preferences ► Click Edit ► Choose Reset ►Confirm Reset 

1. Link device  to MaitreView™ 4KPro Windows APP 

2. Go to the Setting menu, choose Preferences 

3. Click on Edit then press Reset  

4. A caution message box will appear to confirm if you are sure the existing settings including your 

layouts, the playlist will reset to factory default, this will remove all your previous settings 

5. Click on Reset to reset to factory default or Cancel to exit from this screen  

 Remember: Do not unplug or restart your MaitreView™ 4KPro device and your PC/laptop 

that runs MaitreView™ 4KPro APP during reset process. Please ensure during reset process, 

power supply will not be interrupted. 
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For installation, download MaitreView™ 4KPro Android APP from the Google Play store, and install it on your android 

device. Please ensure the Ethernet connection for your device has been set up correctly. Once installation is 

completed, click        to launch the MaitreView™ 4KPro Android  APP.   

 

The device list shows all available devices within the network range. You can link to chosen device from the device 

list.  

5.1.1 HOW TO CONNECT TO THE DEVICE 

To link your device to MaitreView™ 4KPro Android APP, you need to do the following: 

Find device on Device List ►Tap on the Device name 

1. On the Device List page, find the device you wish to link to MaitreView™ 4KPro Windows APP 

2. Tap the Device name once to connect the device  

  

 

  

Tap on device to connect 

Rescan 

If the device is not found you can tap on rescan to search the device again. 
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Your MaitreView™ 4KPro Android APP can serve as a remote control to configure your MaitreView™ 4KPro device. 

When your device is connected to your MaitreView™ 4KPro Android APP, the main page will look like this: 

 

Region config : for configure 

regions  

Output status: for viewing and configure layouts 

Playlist time interval: shows time 

interval between layouts for 

Device control: for controlling 

device like the front panel buttons 

Current playlist: shows layouts in 

Main Menu: user can go to Library, 

Monitor or Preference page 

Output switch : to switch between outputs 

Library: stores all layous and playlists 
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After the device is successfully connected to MaitreView™ 4KPro Android APP, the Monitor page will appear or 

choose Monitor on your main menu. The Monitor page can be divided into sections listed below:  

➢ Library: It stores all layouts and playlists. 

➢ Output switch: This allows you to switch between Output1 or Output2. 

➢ Region config: This opens up the region config page to modify selected region properties. 

➢ Output status: shows the status of your output, where you can drag and drop and configure your layout. 

➢ Playlist time interval: shows the time interval between each layout while the playlist is playing. 

➢ Device control: buttons used to control the device, this works the same as the front panel buttons. 

➢ Current playlist: current applied playlist. 

➢ Main menu: can take you to Library, Monitor, or Preference pages. 

Library Output Switch Region Config 

Output  Status 

Current Playlist 

Device Control 

Playlist Time Interval 

Main Menu 



 

 

MaitreView™ 4KPro User Manual                                                                                                                                   60 
 

5.3.1  LIBRARY 

The Library stores all Layouts and Playlists. Refer to 4.3.9 on page 26 for more information about Library. In 

MaitreView™ 4KPro Android APP, you can only load layouts and playlists stored in the library. There are 2 

ways you can use the library: 

   Library Page  

  You can access your Library sub-menu by clicking on Library on your main menu. 

On the Library page you can choose Layout or Playlist, it lists all layouts or playlists in the library.  

 

Library sub menu 

You can check for all available layouts and playlists from Library sub-menu, but you can not load it from here. 
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   How to load layout and playlist 

On the Monitor page, you can find the library       button on the top left corner, you can load your layouts 

and playlists stored in the library. By default, Library stores some predefined layouts and predefined 

playlists, you can also add a new layout or playlist by using MaitreView™ 4KPro Windows APP and 

retrieving it here. 

   How to load layout from Library 

To load the layout, you can do the following: 

Go to Monitor ►Choose Output1 or Output2 ►Press   ►Choose Layout ► Select a Layout 

1. Choose Monitor from the main menu 

2. Choose Output1 or Output2 on output switch, the select output will show in purple background 

3. Tap on the Library button       once this will take you to the library page  

4. Choose the Layout, and it will take you to the Layout page and list all available layouts 

5. You can scroll up or down the list to find the Layout that you wish to load when finding the layout to     

use, tap it once then the layout will apply to the current output 

6. If you wish to go back to the Monitor page without choosing a layout, you can press       back arrow 

Library button 

Main menu 

Select Layout to 

load layout  list 

Output switch 

Output switch Library button 

Press to go back 

to Monitor page 

Choose layout to load 
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5.3.2 OUTPUT STATUS 

 

You can use the Monitor page to load layout and playlist from the library and displays it on the Output1 or Output2 

on output status, remember your MaitreView™ 4KPro Android APP works as a remote control, you can only view 

and configure the layout without saving it. The Now Playing section shows the layout currently playing, you can 

choose audio from input source 1~4 by clicking on the number next to sound.  
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   How to configure layout on output status 

To configure your layout, if you wish to alter the size of the region or move it to some desired place, 

you may simply use your fingers to do the following:   

A) To move  

   To move the Region to the desired destination, you can do the following:  

 

1. Point your finger on the region you wish to move 

2. Drag the region to the destination you desire 

3. Drop it by releasing your finger 

B) To resize 

To resize the region, you follow the steps below: 

1. Tap on the region you wish to resize 

2. On the touch screen of your android device, hold one finger on the region 

3. Move the other finger horizontally or vertically on the touch screen, when you move your finger:     

zoom in = pinch in, zoom out = stretch out, you can resize the region as you desire 

4. Release both fingers, the size of the region will be changed  

You can hold one finger anywhere on 

the region, and then move other finger 

to resize 

            

Tap your finger on the region 

and drag it to desired place 

and release 
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5.3.3 PLAYLIST 

At bottom of your Monitor page, you can find the Current Playlist section, playlist is a layout sequence with 

automatic switching. A Playlist can be loaded from the Library, you can only retrieve playlists you saved in 

MaitreView™ 4KPro Windows APP. 

◼ Playlist Time Interval 

  Playlist Time interval is the time for each layout to automatically switch to next layout, you can set this in  

 MaitreView™ 4KPro Windows APP, it can range from 5s ~ 23:59:59s, please refer to 4.4.3.8on page 38 for 

  more detail.  

◼ Current Playlist  

It shows the next layout to run within the Playlist Time Interval. You may tap to expand the list and  

choose layout to show on output status.  

Current 

Playlist 

Playlist 

Time Interval 

Tap to expand the list 
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   How to load Playlist from Library 

To load the playlist, you can do the following: 

Go to Monitor ►Choose Output1 or Output2 ►Press    

►Choose Playlist ►Select Playlist 

1. Choose the Monitor page from the main menu 

2. Choose Output1 or Output2 on output switch, the selected output will show in purple background 

3. Tap on the library button        once this will take you to the library page  

4. Choose a playlist and it will take you to the Playlist page 

5. Find the playlist that you wish to load, you can use your finger to scroll up or down the list when you 

find the playlist to run, tap it once then the playlist will start running on the output status  

6. If you wish to go back to the Monitor page without choosing the playlist, you can press       back arrow 

 

  

Library button 

Main menu 

Select playlist  

For MaitreView™ 4KPro Android APP, you can only apply created playlist in library, if you wish to 

create or modify new playlist, you have to use MaitreView™ 4KPro Windows APP. 

Press to go back 

to Monitor page 

Choose playlist to load 

Output switch 
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   How to check the content of the current playlist 

You can check the content of the current playlist by expanding the list, to do this you need to: 

                  Go Monitor ►Choose Output1 or Output2 ►Expand current playlist use 

►Collapse current playlist press 

1. Choose Monitor from the Main Menu 

2. Choose Output1 or Output2 on output switch, the selected output will show in purple background 

3. Find the Current Playlist section, and press the up arrow       to expand the playlist 

4. All layouts on the current playlist will be shown here 

5. You can choose any layout in a playlist 

6. Once you finish, press       to collapse the current playlist and go back to the Monitor page 

Shows layout play now 

You can choose Audio from 

input source1~4 by tap on 

number once to expand list  

Playlist  time 

Interval  

shows all layouts in 

the current playlist 

Press to expand 

current playlist 

Main menu 

Output switch 
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5.3.4  REGION CONFIG 

On the Monitor page, you can configure region by pressing       this will take you to Region Config page.   

  

Switch to region 

config 

Enable or disable visibility on output

 Enlarge selected region on output  

Adjusting position for the selected region 

Adjusting size for the selected region

For change input source

Choose file for Photo Viewer function

Border thickness: S,M, L

Choose order of region

For change border color or border 

thickness
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   How to change the input source 

When you are on the Monitor page, if you wish to change the input source, you can do  

the following: 

Go to Monitor ►Choose Output1 or Output2 ►Choose a region ►Click on   

►Go to Input ►Choose an input  

1. Choose Monitor from the main menu 

2. Choose Output1 or Output2 on output switch, the selected output will show in purple background 

3. Choose a region by tapping the region once you  

4. Press on the       Region Config button to go to the Region Config page 

5. Go to Input, tap to expand the Input List  

6. Choose from input 1 ~4, then tap on        to go back to the Monitor page 

7. Region A will be changed to the selected input source, you can do this for any region    

Main menu 

 Choose a region 

Output switch 

Press to go back 

to Monitor page 
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   How to use the Photo Viewer function 

Photo Viewer function allows selected photo files to be played on output. By default, the source of Region 

E is the Photo Viewer. To choose a file to view on Photo Viewer, you can do the following: 

Go to Monitor ►Choose Output1 or Output2 ►Choose Region E ►Choose   

►Go to Input ►Choose File ►Go to File ►Pick a file from USB or MICRO SD 

1. Choose Monitor from the main menu 

2. Choose Output1 or Output2 on output switch, selected output, it will show in purple background  

3. Choose a region, and press on       to go to the Region Config page 

4. On the Region Config page, find Input, tap to expand the input list  

5. Tap once on File, it will open up the Search File page 

6. On the Search File page, choose USB or MICRO SD (please make sure your USB or MICRO SD 

card is plugged in the controller card and there are pictures in the storage device).  

7. Choose a photo from the list or you can also type in a keyword on the Search File section. 

8. After you finish, you can tap on        to go back to the Monitor page, and the photo will be displayed 

on the output status referred to as Region E 

Main menu 

Choose File 

from  input list 

Output switch 

Type in key word to 

search for photo 

Tap on screen to select a 

photo from list 



 

 

MaitreView™ 4KPro User Manual                                                                                                                                   70 
 

   How to change border thickness 

To highlight the border for the region, you can change the border color or the border thickness, to do this  

you can follow the instruction below: 

Go to Monitor ►Choose Output1 or Output2 ►Choose region ►Click on  

►Choose Border Style ►Choose border size/ choose the color  

1. Choose Monitor from the main menu 

2. Choose Output1 or Output2 on output switch, selected output, it will show in purple background 

3. Click Device Control Button  - Border        to enable border on (refer 5.3.5 Border on page 70) and     

 choose a region 

4. Press       to go Region Config page 

5. On the Region Config page, press Border Style 

Press to go Region Config 

page

Choose border style to change 

border color and thickness

Main menu 

Output switch 

Tap once to enable Border  

Choose a region 
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6. Choose Color or Thickness from the list below, and reset the value to make it highlighted 

7. After you complete, press        to go back to the Monitor page 

8. Your border color and thickness will be changed on the output status 

   How to sort order for region 

To sort orders for the region, you can follow the instruction below: 

Go to Monitor►Choose Output1 or Output2 ►Choose region ►Click on 

►Choose order►Tap and drag on  

1. Choose Monitor from the main menu 

2. Choose Output1 or Output2 on output switch, selected output, it will show in purple background  

3. Choose the Region you wish to change order 

4. Press       to go Region Config page 

 

Border color changed to purple, 

and border thickness to M

Change border thickness by using slider 

 You can select color on color palette 

Modify border color by using sliders 

Press to go region config 

Main menu 

Output switch 
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5. On the Region Config page, find Order and tap it once, this will take you to the Order page 

6. On the Order page, choose the region, then you can tap on       and drag it up or down the list to 

move the order for a region. For example, if you move B to last, on the output status page region B 

will be moved to the bottom of the page 

7. Press        to go back to the Monitor page, the order for the region will be reset on the output  

5.3.5 DEVICE CONTROL BUTTON 

The device control buttons on the MaitreView™ 4KPro Android APP work the same way as front panel buttons 

on the MaitreView™ 4KPro device, instead you can remotely control your MaitreView™ 4KPro device,  these 

buttons serve the following purpose: 

Tap and drag to reset order 

◼ PREV  

Press to go to the Previous layout 

◼   VIDEO MUTE 

Press to enable or mute video  

◼ AUDIO MUTE 

Press to enable or mute audio 

◼ OSD 

 Press to show input OSD 

◼ Border 

 Press to enable a border around regions 

◼ NEXT 

     Press to go to the Next layout 

 

Device control button



 

 

MaitreView™ 4KPro User Manual                                                                                                                                   73 
 

 

When you wish to confirm the system setting, you can go to the Preference page on the Main menu, in the 

Preference page, you will be able to check the information for Device, IP, Port, Storage, and About. 

 

 

  

Click to go to 

Preference page 
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5.4.1 DEVICE  

The Device shows the device Name, its Version, and Temperature for the device. You can change the name 

of the device, and you can also press the Refresh button next to Temperature to get the current temperature 

for the device. 

   How to change the device name  

The device name is editable, you may edit the device name by pressing the pencil icon next to the name 

and typing in the new device name, it takes up to 14 characters, numbers, or special characters. You can 

change the name and click on confirm to save the change. You may refer to Device on page 41 for more 

detail.  

You can tap on pencil icon 

to change device name 

Type device 

name here, max. 

14 characters.  
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5.4.2 IP 

IP shows you information about MAC, Type, IP Address, Default Gateway, and Mask, refer to page 41. For more 

detail. 

5.4.3 PORT 

Your port stores information about your HDMI IN and HDMI OUT connection 

  Input 

If you have plugged your input device correctly, the system will pick up Input information automatically, 

please make sure if the status shows: Working is on to show if the connection is established correctly.  

   Output 

Your output information shows the output setting, which you may configure to suit your needs. 

 

Input 

connection 



 

 

MaitreView™ 4KPro User Manual                                                                                                                                   76 
 

➢ Output Configuration 

Your Config page shows Resolution and FPS, HDCP, Color, and Status (refer 4.4.4.1 page 42) 

You may edit the configuration for individual output. Please be aware incorrect settings may result in a 

skewed or a blank screen. 

◆ Resolution and FPS 

The resolution and frame per second (FPS) can set in within1920x1080p, 50/60Hz ~ 4096x2160p, 

30/50/60Hz. To change resolutions, you can simply choose the correct resolution and FPS then click 

on save. 

◆ HDCP 

The HDCP support modes: 1.4, and 2.2. 
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◆ Color Space 

      Your color space can be set in: RGB, YCrCb 4:4:4 & 4:2:0 

◆ Status 

Shows status of your device it can be: idle, working, and error. 

5.4.4 STORAGE 

Shows Total and Available storage, this is for internal use only. 

5.4.5 ABOUT 

The about page shows the Company information,  Copyright, Terms. 
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6.1  Why I can not find my device on the device list 

If you can not find your device on the device list, you can: 

1. Check if the device is connected properly. 

2. Check if there is any power failure.  

3. Check the Ethernet connection has been set up correctly, please make sure your MaitreView™ 4KPro Windows 

or Android APP needs to be within the same network range for the connection to be established. 

When you have done all the checks, please try to click on Rescan to search for the device list.   

Please note:  if Wi-Fi and Ethernet do not connect to the same network then MaitreView™ 4KPro Windows or Android 

APP will not be able to connect to the device. 

 

6.2  Why I can not see anything on my output  

If you can not see anything on your output, you can: 

1. Check the HDMI OUT at the back of the device has been plugged in properly. And check the OUTPUT LED on  

Front panel is green.  

2. On the Preference page of Windows/Android APP, check the output status is normal. 

3. Check Resolution/FPS, HDCP and Color settings were set up correctly. 

6.3  Why my input LED shows in red 

If you see your input LED on the Preference page or LED on Front Panel shown red, it means there is something 

wrong with the input source, please check if there is any fault on the input device.  

 

If the problem above persists, you may contact your local distributor for assistance. 


